The drawing tools are not working properly for me.
Modified on 2016/08/09 21:45 by Adam — Categorized as: FAQ, Troubleshooting
Potential issues when using the drawing tools in Surety® or Surety® Pro.
When using the
Draw Field Tool
, the drawings are closing/completing on the 3rd node/point or anytime before desired completed node.
Potential causes:
Low batteries in a wireless mouse.
Solution: Replace Batteries
Double clicking the point will close the polygon.
Solution: Make sure to only single click each point/node when drawing.
Defective mouse or mouse driver -
MOST COMMON!!
Solution 1: Reinstall mouse Driver
Solution 2: Replace Mouse
Browser extensions or add-ons conflicting with drawing tools
Solution: Disable or uninstall browser add-ons and/or browser extensions.
Drawing/
Smart Selecting
is Slow or Clunky
Potential causes:
Using an old web Browser
Solution: use the latest version of Internet Explorer, Google Chrome, Mozilla FireFox, or Apple Safari to have the most seamless mapping experience. (See:
How to determine what version of a web browser you are using
.
)
The polygon you are working with has a very large amount of nodes/points.
Slow your mouse movements down to give the program time to process and recalculate the Polygon area each modification.
Unable to Delete or Add new nodes.
Potential causes:
Using an Apple brand mouse with no secondary button or click enabled
Solution: Enable secondary click in the mouse settings in the Computer Preferences
Map keeps zooming in and or out without clicking anything. (on Mac computer)
Potential cause:
If using an Apple brand trackpad or magic mouse, the issue is caused by the inertia or momentum scroll setting for the mouse.
Solution: Disable Inertial Scrolling from in Mac OS X
Open System Preferences from the Apple menu drop down (click the apple icon in the upper left corner of the screen)
Select “Universal Access” and then click on “Mouse & Trackpad”
Towards the bottom, click the “Trackpad Options” button
Next to the “Scrolling” checkbox, click so that “without inertia” is set then click “OK” and close out of System Preferences
Is your issue not listed or these solutions didn't work? Please call our support line at 701-746-8580 or email us at
info@agridatainc.com
.